Jump to content
Existing user? Sign In

Sign In



Or sign in with one of these services

Sign Up
Search In
  • More options...
Find results that contain...
Find results in...

Próba określenia nazwy hosta 'ipserwera' nie powiodła się


Pchao
 Share

Recommended Posts

Witam, piszę ten post ponieważ od paru ładnych lat mam problem z połączeniem się z jakimkolwiek serwerem TeamSpeak 3.  Nie wiedziałem czy dać ten temat na dział support-serwer czy support-klient a więc proszę o zrozumienie w razie złego umiejscowienia tematu. Mój problem polega na tym, że nie da rady połączyć się na żaden serwer teamspeak3 a przy próbie łączenia po dwóch minutach wyskkauje komunikat: "Próba określenia nazwy hosta 'ipserwera' nie powiodła się". Niestety na dzień dzisiejszy wygląda to tak, że po wpisaniu treści błędu w google wygląda na to, że nikt jeszcze nie miał takiego problemu. Kiedyś dawało radę przebić się na serwer przy dłuższej i natarczywej próbie łączenia się. Teraz jednak ile razy bym nie próbował to nie jest możliwe by wejść na jakikolwiek serwer TeamSpeak. Próbowałem już naprawdę wszystkiego, odwiedziłem już setki różnych forów w poszukiwaniu czy ktoś również miał ten sam błąd i nic. Próbowałem nawet wielu porad dotyczących naprawy innego błędu typu ,,Próba określenia nazwy hosta 'ipserwera' nie powiodła się". Dla ułatwienia oraz szybszej pomocy w rozwiązaniu mojego problemu podam wszystko to, co pamiętam odnośnie tego, co już próbowałem a dalej nie pomogło: Ustawiałem datę i godzinę ręcznie oraz automatycznie, odinstalowałem i zainstalowałem TS'a, aktualizowałem TS'a, usuwałem plik ts3 client z folderu appdata, próbowałem wejść na serwer poprzez program WinMTR, wyłączałem antywirusa, wyłączałem zaporę, resetowałem ruter, jednym zdaniem zrobiłem wszystko co mogłem znaleźć w polskim internecie, Pięknie proszę o pomoc i załączam screeena błędu w załączniku.

Próba określenia nazwy hosta nie powiodła się.png

Link to post
Share on other sites

a jak z serwerem dns? bawiłeś się w to, ewentualnie patrzyłeś czy przez adres ip działa ci?

 

Link to post
Share on other sites
30 minut temu, Angel napisał:

a jak z serwerem dns? bawiłeś się w to, ewentualnie patrzyłeś czy przez adres ip działa ci?

 

Próbowałem z tym dns i nie pomogło nic ale za to odkryłem, że kiedy wpisuję IP:Port to wszystko śmiga! Dzięki wielkie za pomoc, jednak problem ten w małym stopniu dalej występuje bo mało kto podaje IP:Port a najczęściej w takim przypadku jest to sama nazwa serwera. Jakieś pomysły jak to naprawić bym nie musiał za każdym razem prosić o ip:port?

Link to post
Share on other sites

no to raczej jest faktycznie problem z rozpoznawaniem nazw domenowych u ciebie

nie wiesz czy aby twój dostawca internetowy nie ograniczał cię jakoś w tej kwestii? często jacyś mali dostawcy mają swoje dnsy, które ssą pałe 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information