Jump to content
Existing user? Sign In

Sign In



Or sign in with one of these services

Sign Up
Search In
  • More options...
Find results that contain...
Find results in...

[Rozwiązany] Nie działające skróty klawiszowe


GIomexo

Recommended Posts

Witam, mam problem z niedziałającym skrótem przełączania wyciszenia mikrofonu, sprawdzając np. push-to-talk wszystko działa jak należy. Robiłem reinstall ts3, uruchamiałem jako administrator, usuwałem skróty i dodawałem je jeszcze raz lecz nie przyniosło to żadnych skutków.

Zastanawia mnie też to z jakiego powodu, po dodaniu skrótu klawiszowego w nawiasach pokazuję się pobieranie.

x1.png

x2.png

Link to post
Share on other sites

Tak się składa,że mam na dokładnie tym samym przycisku wyciszenie. A "Pobieranie" bierze się z trochę błędnego tłumaczenia 4. przycisku myszki z angielskiego.

image.png.fb8ba55158fcedd043439f5438424e7d.png

jeżeli masz tak to ustawione to nie wiem jakim cudem może Ci to nie działać, bo u mnie przy 2 różnych myszkach działało normalnie

 

edit

 

ewentualnie kwestia tego, czy korzystasz z profilu, w którym masz ten przycisk zapisany, bo widzę, że masz dwa: w zsynchronizowanych i lokalnych, zmień sobie nazwę tego profilu klikając 2 razy w niego w opcjach i przy połączeniu wybierz "Więcej"

image.png.c50d92814106af1675e8fb78d07cb648.png

a potem rozwiń opcję profilu skrótów i sprawdź czy masz wybrany ten, w którym masz mutowanie:

image.png.129ddc5993ba81671c61653cc2930c7d.png

ewentualnie będąc na serwerze możesz zmienić też profil w ten sposób:

image.png.2c5fecbf67737a65ca4130253e8603be.png

Edited by Angel
Link to post
Share on other sites
  • 2 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information