Jump to content
Existing user? Sign In

Sign In



Or sign in with one of these services

Sign Up
Search In
  • More options...
Find results that contain...
Find results in...

[Rozwiązany] Potrzebuje pomocy w instalacji Botów


pergado07

Recommended Posts

Witam. Potrzebuje pomocy w doborze oraz instalacji darmowych botów na TeamSpeaka. Mam już postawiony team speak oraz porobione rangi lecz szukam jakiegoś bota co by mi przydzialal rangi , miał kanały pomocy i wyświetlały się informacje o serwerze ( ilu ludzi jest na serwerze, jaki ping serwera jest, najnowszy dołączony użytkownik do serwera, informacje o live na kanale YT lub Twich) . Także chciałbym mieć darmowego bota muzycznego na tym serwerze. Czy ktoś z Was jest w stanie mi jakoś pomoc rada także pomocą. Za każdą poradę będę serdecznie wdzięczny.

Link to post
Share on other sites

Jeżeli korzystasz z vpsa, to możesz skorzystać z np.

qbot - wielofunkcyjny bot dla serwera teamspeak, myślę, że nie ma drugiego takiego z taką ilością funkcji i ztaką wydajnością od @Stalker

LINK: https://github.com/stalkerlifehack/qBot-your-TeamSpeak-automation

 

a dla botów muzycznych mogę polecić gorąco panel od @xares

LINK: https://github.com/x-Scripts/TS3AB-Panel

 

W razie pytań, problemów zawsze stoimy otworem do ludzi.

Oczywiście zaznaczam, że są to projekty non-protit dostępne za darmo. Nie dostaniesz nigdzie lepszej jakości z taką funkcjonalnością na obecną chwilę 😉 

Link to post
Share on other sites

Do qbota nie potrzebujesz. Wszystkie dane utrzymywane są w plikach JSON.

Co do panelu, już tak. Potrzebujesz bazy do nich.

Link to post
Share on other sites

Doszedłem juz do konfiguracji qBota i prosze mi powiedzieć jak go skonfigurować oraz wybrać aby czytał dana konfiguracje ?? 

Link to post
Share on other sites

Wszystkie kroki postępowania w celu poprawnej konfiguracji qBota są podane na głównej stronie bota na githubie

no ale oczywiste jest to, że musisz odpowiednio dla siebie ustawić plik konfiguracyjny znajdujący się w ./qbot/inc/configs/ pod nazwą config.php

 

Link to post
Share on other sites

po skonfigurowaniu pliku config.php i puszczeniu komendy ./run start wyskakuje mi cos takiego :

Starting!
   - instance was not started! Check the config file! (1)
   - instance was not started! Check the config file! (2)
   - instance was not started! Check the config file! (3)
   - instance was not started! Check the config file! (4)
   - instance was not started! Check the config file! (5)
Pytanie co mogłem źle zrobić i gdzie mam szukać mniej więcej ?  

Link to post
Share on other sites

jak sam problem wskazuje, błędy w configu

jak poważnie chcesz pomocy to wejdź na serwer teamspeak3 jutuby.net i popatrzymy co jest i ewentualnie wytłumaczymy, bo wydaje mi się, że się nie dogadamy zbyt dobrze przez forum xD

Link to post
Share on other sites
  • 4 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information