Skocz do zawartości


Hej! Zauważyliśmy, że korzystasz z "adblocka".
Chcesz pozbyć się komunikatu? Wystarczy wyłączyć wtyczkę!
Jeśli chcesz swobodnie poruszać się po forum bez reklam możesz zakupić rangę "Premium".
Więcej informacji!
Husky

[Rozwiązany] Problem z wyciszaniem dźwięków

Rekomendowane odpowiedzi

Husky

Witam. Ostatnio kupiłem sobie słuchawki bezprzewodowe i zaczęły się problemy z ts'em, mianowicie, gdy wchodzę na dany serwer wycisza mi kompletnie wszystko, grę, youtube a nawet dzwięki systemowe. Próbowałem opcji z sound boosterem i volume control - nic nie pomaga. Dodam, że gdy podpinam słuchawki przewodowe to wszystko śmiga elegancko. Nie wiem już co robić, proszę o pomoc.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Angel

tak kminie, te sluchawki maja jakis bogaty sterownik w ktorym mozesz ustawiac jakies pierdoły? moze jest kwestia tego, ze system/sterownik wykrywa tsa jako komunikator, podczas pracy ktorego wyciszane sa inne dzwieki? ciezko powiedziec w sumie co moze byc problemem, chyba ze ktos sie juz spotkal z czyms takim 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Szczot3k

Co pokazuje:
Win + R -> control mmsys.cpl sounds > Komunikacja (ostatnia zakładka)?

W dniu 1.02.2020 o 14:23, Husky napisał:

volume control

Nie do końca wiem, czy tego nie próbowałeś, nie rozumiem tej cześci wypowiedzi. 

NIE UDZIELAM POMOCY NA PW.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Husky

Zmieniłem na każde dostępne ustawienie i dalej nic 😕

Edit: Nawet już nie słyszę ts'a gdzie wczoraj wszystko było dobrze. Chyba poproszę o zamknięcie tematu bo już nie wiem co może pomóc.

Edytowane przez Husky
Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.


×

Powiadomienie o plikach cookie