Skocz do zawartości


Hej! Zauważyliśmy, że korzystasz z "adblocka".
Chcesz pozbyć się komunikatu? Wystarczy wyłączyć wtyczkę!
Jeśli chcesz swobodnie poruszać się po forum bez reklam możesz zakupić rangę "Premium".
Więcej informacji!
Hezzuu

[Rozwiązany] Panel TS3AB

Rekomendowane odpowiedzi

Hezzuu

Siemka, mam cały czas taki problem BMRmfSO.png i nie wiem jak włączyć

 

oczywiście bota włączylem ./TS3AudioBot start i wygenerowalem token który wpisalem do configu. dalej to samo... co mogę zrobić?

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Fatal1T

Wystarczyło poszukać na forum bo było kilka takich tematów
stary wpis wright

A wiec tak, panel ten jest dopiero w wazie testów, opis instalacji nie jest jeszcze skończony, bo nie mam na to czasu.

  1. Otwórz plik /home/TS3AudioBot/Bots/bot_default.toml oraz go skonfiguruj.
  2. Otwórz plik /home/TS3AudioBot/rights.toml i w 3 linijce zamień "xyz" na swoje uid.
  3. Przejdź do katalogu /home/TS3AudioBot i wykonaj polecenie ./TS3AudioBot start.
  4. Gdy bot wejdzie na serwer, wydaj mu polecenie "!api token".
  5. Przejdź do katalogu /home/TS3AudioBot i wykonaj polecenie ./TS3AudioBot stop.
  6. Otwórz plik /home/TS3AudioBot/rights.toml i wpisz w 4 linijce apitoken, który zwrócił Ci bot.
  7. Otwórz plik /var/www/html/TS3AB-DASH/application/config/dashboard.php i skonfiguruj go.
  8. Przejdź do katalogu /home/TS3AudioBot i wykonaj polecenie ./TS3AudioBot start.
Edytowane przez Fatal1T
Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.


×

Powiadomienie o plikach cookie