Skocz do zawartości


Hej! Zauważyliśmy, że korzystasz z "adblocka".
Chcesz pozbyć się komunikatu? Wystarczy wyłączyć wtyczkę!
Jeśli chcesz swobodnie poruszać się po forum bez reklam możesz zakupić rangę "Premium".
Więcej informacji!
Pawleq

TS3AudioBot

Rekomendowane odpowiedzi

Pawleq

Hej, jest ktoś w stanie mi pomóc z ts3audiobotem, nie wiem czemu ale w ogóle  nie reaguje na komendy.


IP : Taocc.pl   b_350_20_F26CC0_381007_FFFFFF_000000.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Canecorso

Sprawdz czy nie ma "pobieranie danych" w informacjach o kliencie..

To zrestartuj bota i powinno pomóc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pawleq
8 minut temu, Canecorso napisał:

Sprawdz czy nie ma "pobieranie danych" w informacjach o kliencie..

To zrestartuj bota i powinno pomóc.

Dalej nie działa :v

@edit nie ważne już, nie pisałem całej nazwy pliku pisałem 1 zamiast 1.mp3.// Do zamknięcia 

#edit a może ktoś jeszcze podesłać listę wszystkich komend do audiobota?

Edytowane przez Pawleq
poprawka

IP : Taocc.pl   b_350_20_F26CC0_381007_FFFFFF_000000.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Canecorso

Zależy jeszcze od skryptu, ponieważ np. Lajtu ma dodatkowe komendy ? są na githubie podstawowe komendy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Fluezd
Akcja moderacyjna:
~ Temat został rozwiązany oraz zamknięty na prośbę autora (raport, wiadomość prywatna lub post informujący o prośbie zamknięcia wątku)
Wiadomość wygenerowana automatycznie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.


×

Powiadomienie o plikach cookie