Skocz do zawartości


Hej! Zauważyliśmy, że korzystasz z "adblocka".
Chcesz pozbyć się komunikatu? Wystarczy wyłączyć wtyczkę!
Jeśli chcesz swobodnie poruszać się po forum bez reklam możesz zakupić rangę "Premium".
Więcej informacji!
TheSebaPL

Problem z abotem w wersji darmowej

Rekomendowane odpowiedzi

TheSebaPL

Witam, mam takie pytanie ponieważ autor na pisał że "potrzeba zaimportować bazę danych" a problem w tym gdzie to "zaimportować" chciałbym tą wersję przetestować bo xBot się zwiesza oczywiście mowa tu o DARMOWYCH WERSJACH BOTÓW. Nie wiem gdy wpiszę zbyt wiele razy "./starter.sh restart" to potem bo przestaje działać nie wiem o co chodzi w xBocie ale chciałbym właśnie przetestować aBot'a z tego co słyszałem to jest bardziej zaawansowany jeżeli chodzi o konfigurację (JA JESTEM POCZĄTKUJĄCYM W TYM WIĘC PROSZĘ NIE PISAĆ ŻE JESTEM DZIECKO I NIE POTRAFIĘ SOBIE PORADZIĆ i że to jest takie "BANALNE" to ja dopiero się uczę więc proszę o zrozumienie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Fluezd

Bazę danych możesz zaimportować wpisując:

mysql -u root -p
create database abot;
use abot;
source /home/ABot/abot.sql;
quit;

 

Możesz też zainstalować pakiet phpMyAdmin na swoim serwerze i zrobić to przez panel:

sudo apt-get install phpmyadmin

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
TheSebaPL
3 minuty temu, Fluezd napisał:

Bazę danych możesz zaimportować wpisując:

mysql -u root -p
create database abot;
use abot;
source /home/ABot/abot.sql;
quit;

 

Możesz też zainstalować pakiet phpMyAdmin na swoim serwerze i zrobić to przez panel:

sudo apt-get install phpmyadmin

 

 

 

Chciałem przez stronę i masz:

 

 

Not Found

The requested URL /phpmyadmin was not found on this server.


Apache/2.4.18 (Ubuntu) Server at 5.196.100.120 Port 80

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
wright.
2 godziny temu, TheSebaPL napisał:

 

 

Chciałem przez stronę i masz:

 

 

Not Found

The requested URL /phpmyadmin was not found on this server.


Apache/2.4.18 (Ubuntu) Server at 5.196.100.120 Port 80

https://hastebin.com/aracebelov.cs To polecenie powinno pomoc ?


 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
pict0r

https://pasteit.pl/paste.php?id=145

wklep to w terminalu i powinno zadzialac


Znajdziesz mnie na TeamSpeak:

krzysiekn.pl

Jeśli próbowałem pomóc daj serduszko ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
TheSebaPL

PHP 7.0.30-0ubuntu0.16.04.1 (cli) ( NTS )
Copyright (c) 1997-2017 The PHP Group
Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies
    with Zend OPcache v7.0.30-0ubuntu0.16.04.1, Copyright (c) 1999-2017, by Zend Technologies
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Fluezd

Spróbuj:

sudo a2enmod php7.0
sudo service apache2 restart

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Fatal1T

Zobacz czy ta komenda pomoże
ln -s /usr/share/phpmyadmin /var/www/html

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Alfuś <3

@TheSebaPL Wpisz to: 

apt install libapache2-mod-php7.0 php7.0 php7.0-cgi php7.0-cli php7.0-common php7.0-curl php7.0-dev php7.0-gd php7.0-gmp php7.0-json php7.0-ldap php7.0-mysql php7.0-odbc php7.0-opcache php7.0-pgsql php7.0-pspell php7.0-readline php7.0-recode php7.0-snmp php7.0-sqlite3 php7.0-tidy php7.0-xml php7.0-xmlrpc php-all-dev libphp7.0-embed php7.0-bcmath php7.0-bz2 php7.0-enchant php7.0-fpm php7.0-imap php7.0-interbase php7.0-intl php7.0-mbstring php7.0-mcrypt php7.0-phpdbg php7.0-soap php7.0-sybase php7.0-zip php7.0-xsl

 

Napisz czy działa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
TheSebaPL

 

40 minut temu, Alfuś ❤️ napisał:

@TheSebaPL Wpisz to: 

apt install libapache2-mod-php7.0 php7.0 php7.0-cgi php7.0-cli php7.0-common php7.0-curl php7.0-dev php7.0-gd php7.0-gmp php7.0-json php7.0-ldap php7.0-mysql php7.0-odbc php7.0-opcache php7.0-pgsql php7.0-pspell php7.0-readline php7.0-recode php7.0-snmp php7.0-sqlite3 php7.0-tidy php7.0-xml php7.0-xmlrpc php-all-dev libphp7.0-embed php7.0-bcmath php7.0-bz2 php7.0-enchant php7.0-fpm php7.0-imap php7.0-interbase php7.0-intl php7.0-mbstring php7.0-mcrypt php7.0-phpdbg php7.0-soap php7.0-sybase php7.0-zip php7.0-xsl

 

Napisz czy działa.

Rozwiązane 

 

 

Do zamknięcia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Szczot3k
Akcja moderacyjna:
~ Temat został rozwiązany oraz zamknięty na prośbę autora (raport, wiadomość prywatna lub post informujący o prośbie zamknięcia wątku)
Wiadomość wygenerowana automatycznie.

NIE UDZIELAM POMOCY NA PW.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.


×

Powiadomienie o plikach cookie