Skocz do zawartości


Hej! Zauważyliśmy, że korzystasz z "adblocka".
Chcesz pozbyć się komunikatu? Wystarczy wyłączyć wtyczkę!
Jeśli chcesz swobodnie poruszać się po forum bez reklam możesz zakupić rangę "Premium".
Więcej informacji!
kamil2321

[Poprawione][Błąd] Mała promocja ode mnie.. :)

Rekomendowane odpowiedzi

kamil2321

Witajcie.

Pewnie wielu ludzi mnie nie kojarzy, zapewne znajdą się jacyś hejterzy i zapewne to nie jeden więc też przy okazji napiszę, odpuście sobie. 

Dziś nieco pokażę jakie są tutaj błędy na forum oraz nieco dam propozycje i sposób bardzo fajny bez dużego wysiłku czasowego.
Zacznijmy od błędów:
1. Zbyt wolne działanie forum na fonie jak i na komputerze, PageSpeed Insights to potwierdzi wraz inne różne takowe strony.

2. Niezbędne pliczki analityczne.. https://scr.hu/3DJj6K  i https://scr.hu/OWjzVd przez co wzrasta ładowanie strony i innych pliczków https://scr.hu/m7YGJJ

 

Małe propozycje:
1. To forum jest skonfigurowane pod SSL, więc wypadałoby zrobić przekierowanie na SSL. 

2. Zainstalować dodatek SSL Image Proxy.

3. Wypadałoby jakiś favicon włożyć, raźniej będzie ;) 

4. Usunąć mini zakładkę czy jak to się fachowo nazywa w przycisku Forum, takie coś: https://scr.hu/n3BR82 bo zrozumiałbym jakby tam było jeszcze 5 a nie jedna dodatkowa.. 

5. Nie wiem po co ktoś w tym stylu zmienił "Kontakt" ale taka zabawa kosztowała go takich errorów: https://scr.hu/Pp79ln  ;) 

6. Podczas pisania tematu i wklejenia linka z scr.hu to dziwna akcja się stała, mianowicie taka że usunęło mi połowę tekstu ale ctrl+z pomógł i pomogło rozpisanie się, niemniej jednak error: https://scr.hu/4lGz5L heh często przytrafia się z godziną i minutą mojego nicku XD 

Mała pomoc z mojej strony:
1. Przekierowanie zrobić najlepiej w panelu Cloudflare, zakładka Page Rules, następnie klikając "Create Page Rule" i wybierając opcje "Always Use HTTPS i w poniższym polu dać:

http://*tsforum.pl/*
No chyba, że są jakieś tutaj sub-domeny, zatem przekierowanie zrobić na vhost'cie :D 
Potem na forum w ustawieniach w Panelu rzecz jasna, zmienić ustawienie logowania na forum, włączając "wymuszaj logowanie przez https" ;) 

2. Dodatek SSL Image Proxy można pobrać z forum  invision-virus a po zainstalowaniu, będzie widoczny w panelu tak: https://scr.hu/J3r9nL a ustawienia mają dosłownie wyglądać tak: https://scr.hu/V58Ze0 i bez kombinowania i ingerowania, można spolszczyć ale tylko tyle. 
A co to nam da? a daje nam to, że jak ktoś wrzuci fotkę bez https albo linka z obrazkiem po czym się załaduje to SSL Image proxy przekieruje odpowiednio skryptem na https i będzie zielona kłódeczka, zawsze będzie choćby miało się coś dziać :D więc to dobry bajer i bez kombinowania jak np. na mpc, nie zróbcie tego błędu i nie bawcie się skryptem ;) 
3. Co do favicon'u nie muszę tłumaczyć.. chyba.. 

4,5,6 chyba też jasne :D 

 

No nic, next.. hm nie wiem jakiego Wy tu macie wewnętrznego firewalla, ale złapał mnie a byłem na fonie, dałem 1 request i wolno wczytywała sie strona więc 2 razy odświeżyłem i zablokowało mnie, a stąd takie przypuszczenie bo czekałem 1 minutę na to aby forum się załadowało ale nie załadowało się więc zmieniłem IP i załadowało :D 

No nic, chyba to z mojej strony byłoby tyle. 
Pamiętajmy, szybkość a przede wszystkim bezpieczeństwo jest najważniejsze, tym bardziej po wpadce Cloudflare co mieli ;) 

W razie czego, służę pomocą  ;) 


Pozdrawiam,

kamil2321

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Trele
Rozwiązane: Błąd został poprawiony. Dziękujemy za zgłoszenie, zespół techniczny. 
Wiadomość wygenerowana automatycznie!

173f25be3f011fba179255f65211574a.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.


×

Powiadomienie o plikach cookie