Skocz do zawartości


Hej! Zauważyliśmy, że korzystasz z "adblocka".
Chcesz pozbyć się komunikatu? Wystarczy wyłączyć wtyczkę!
Jeśli chcesz swobodnie poruszać się po forum bez reklam możesz zakupić rangę "Premium".
Więcej informacji!
Dave

[Przyjęte] [Propozycja] edytor

Rekomendowane odpowiedzi

Dave

Witam. Po pierwszym napisanym poście niestety muszę zgłosić kilka usterek z pisaniem odpowiedzi w postach:

  • Po wstawianiu kodu nie można wcisnąć entera, ponieważ kod znika (małe obejście: shift+enter)
  • Po próbie zapisania odpowiedzi pokazuje mi się  nad edytorem mój post, ale tj. pusty - dopiero po odświeżeniu strony go widzę
     

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
GryTrean
4 godziny temu, Dave napisał:

Po wstawianiu kodu nie można wcisnąć entera, ponieważ kod znika (małe obejście: shift+enter)

 

Myślę, że chodzi Ci o to:

  

Zauważ, że w prawym dolnym rogu masz różne typy kodów. Jeśl ibędziesz miał zaznaczone np. HTML, to będziesz musiał trochę poklikać zanim wpiszesz kod PHP.

 

4 godziny temu, Dave napisał:

Po próbie zapisania odpowiedzi pokazuje mi się  nad edytorem mój post, ale tj. pusty - dopiero po odświeżeniu strony go widzę

 

Ja takiego błędu nie mam O.o


cześć

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Trele
4 godziny temu, Dave napisał:

Witam. Po pierwszym napisanym poście niestety muszę zgłosić kilka usterek z pisaniem odpowiedzi w postach:

  • Po wstawianiu kodu nie można wcisnąć entera, ponieważ kod znika (małe obejście: shift+enter)
  • Po próbie zapisania odpowiedzi pokazuje mi się  nad edytorem mój post, ale tj. pusty - dopiero po odświeżeniu strony go widzę
     

Ad.1 hmmm w piątek to sprawdzę.

Ad.2 

Spróbuj wyczyścić ciasteczka ja żadnych problemów nie mam. 

 


173f25be3f011fba179255f65211574a.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Dave

No rzeczywiście problem z przeglądarką. W trybie incognito działa bez problemu, za równo z tym wstawianiem kodu jak i zapisywaniem posta. poczyszczę ciasteczka. sorki za kłopot

 

PS. nie chodziło mi o zmianę języku podczas wstawiania kodu, tylko o fakt że po wstawieniu edytor się dziwnie zachowuje, ale jak wyżej wspomniałem to problem z ciasteczkami był

Edytowane przez Dave

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
GryTrean

W takim razie, problem rozwiązany, a temat zamykam.


cześć

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
wredna.
Akcja moderacyjna:
~ Propozycja została przyjęta, dziękujemy za pomoc w rozwoju forum!
Wiadomość wygenerowana automatycznie.

 

Wredna -stopka.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.


×

Powiadomienie o plikach cookie