Skocz do zawartości


Hej! Zauważyliśmy, że korzystasz z "adblocka".
Chcesz pozbyć się komunikatu? Wystarczy wyłączyć wtyczkę!
Jeśli chcesz swobodnie poruszać się po forum bez reklam możesz zakupić rangę "Premium".
Więcej informacji!
matrix0606

Nie mogę wejść na swój server

Rekomendowane odpowiedzi

matrix0606

Na wstępie powitać chciałem wszystkich jako że nowy jestem.

Mam do Was szanowni użytkownicy pytanie. Mam problem z wejściem na swój serwer TS3 na lokalnym dysku. Server działał mi bardzo długo i nie było z nim problemów. dzisiaj wyłączyłem komputer bo zbliżała się burza, po burzy komputer włączyłem ale już wejść na swój server nie mogę. Program Yatka pokazuje że server działa a ja przy próbie wejścia dostaję kompunikat

 

Uruchomiona próba połączenia z serwerem na xx.xxx.xx.xx
 Połączenie z serwerem nie powiodło się

 

Na inne servery wejść mogę. Przecież przy wyłączeniu kompa i ponownym jego włączeniu nic się nie zmieniło.

 

Jeszcze co ciekawe. Do tej pory jak wpisywałem swój adres IP (a mam stałe IP) to wchodziłem, teraz nie mogę, ale za to mogę wejść jak wpiszę localhost..

Do tego nie wiem czemu w routerze mam adres dla TS'a jako 192.168.0.100 z przekierowaniem na port TS'a 9987 ale wcześniej tak było i działało.

 

Reasumując, nie mogę wejść na swój server poprzez mój adres IP a co za tym idzie nie wejdą też moi znajomi. Czemu tak jest ?

Edytowane przez matrix0606

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Matex
17 godzin temu, matrix0606 napisał:

Na wstępie powitać chciałem wszystkich jako że nowy jestem.

Mam do Was szanowni użytkownicy pytanie. Mam problem z wejściem na swój serwer TS3 na lokalnym dysku. Server działał mi bardzo długo i nie było z nim problemów. dzisiaj wyłączyłem komputer bo zbliżała się burza, po burzy komputer włączyłem ale już wejść na swój server nie mogę. Program Yatka pokazuje że server działa a ja przy próbie wejścia dostaję kompunikat

 

Uruchomiona próba połączenia z serwerem na xx.xxx.xx.xx
 Połączenie z serwerem nie powiodło się

 

Na inne servery wejść mogę. Przecież przy wyłączeniu kompa i ponownym jego włączeniu nic się nie zmieniło.

 

Jeszcze co ciekawe. Do tej pory jak wpisywałem swój adres IP (a mam stałe IP) to wchodziłem, teraz nie mogę, ale za to mogę wejść jak wpiszę localhost..

Do tego nie wiem czemu w routerze mam adres dla TS'a jako 192.168.0.100 z przekierowaniem na port TS'a 9987 ale wcześniej tak było i działało.

 

Reasumując, nie mogę wejść na swój server poprzez mój adres IP a co za tym idzie nie wejdą też moi znajomi. Czemu tak jest ?

 

Witamy również na forum ;) 

 

Co do problemu. Przy restarcie komputera prawdopodobnie dostałeś inny adres z puli lokalnej(w Twoim przypadku 192.168.0.XXX). Przejdź w ustawienia DHCP na Twoim routerze następnie w zakładkę rezerwacji IP i dla adresu MAC Twojego komputera przypisz na stałę adres 192.168.0.100(swój adres MAC otrzymasz poprzez wpisanie polecenia getmac w CMD).

 

Daj znać czy działa. 

Pozdrawiam 

Mateusz 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
matrix0606

Dziękuję za odpowiedź.

Też myślałem że to wina tego że mój router przypisał inny adres z puli DHCP i chciałem zmienić adres w ustawieniach swojej karty w kompie na stałe na inny adres, lecz niestety ustawienie stałego adresu nie zmienia mojego adresu w routerze. Zawsze dostaję 192.168.0.101. Nawet jeśli w ustawieniach karty wyłączę opcję uzyskiwania adresu automatycznie i wpiszę z ręki to po wpisaniu w CMD komendy ipconfig wciąż widnieję jako adres 192.168.0.101

 

Co ciekawe lub dziwne prawdopodobnie pomogła opcja dopisania w routerze w regułach w VIRTUAL SERVER LIST dodatkowego portu którego wcześniej nie wpisywałem czyli portu 10011 również z przekierowaniem na adres 192.168.0.101 choć wcześniej nie było to potrzebne i server TS3 też działał.

 

Aczkolwiek dopisałem regułę którą mi kolego poleciłeś, zobaczymy jak to wszystko będzie działać.

 

Dziękuję za pomoc.

 

EDIT:

Zmiana działa ale dopiero po restarcie karty sieciowej.

Edytowane przez matrix0606

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
wredna.
3 godziny temu, matrix0606 napisał:

Dziękuję za odpowiedź.

Też myślałem że to wina tego że mój router przypisał inny adres z puli DHCP i chciałem zmienić adres w ustawieniach swojej karty w kompie na stałe na inny adres, lecz niestety ustawienie stałego adresu nie zmienia mojego adresu w routerze. Zawsze dostaję 192.168.0.101. Nawet jeśli w ustawieniach karty wyłączę opcję uzyskiwania adresu automatycznie i wpiszę z ręki to po wpisaniu w CMD komendy ipconfig wciąż widnieję jako adres 192.168.0.101

 

Co ciekawe lub dziwne prawdopodobnie pomogła opcja dopisania w routerze w regułach w VIRTUAL SERVER LIST dodatkowego portu którego wcześniej nie wpisywałem czyli portu 10011 również z przekierowaniem na adres 192.168.0.101 choć wcześniej nie było to potrzebne i server TS3 też działał.

 

Aczkolwiek dopisałem regułę którą mi kolego poleciłeś, zobaczymy jak to wszystko będzie działać.

 

Dziękuję za pomoc.

 

EDIT:

Zmiana działa ale dopiero po restarcie karty sieciowej.

 

Zamykam. 


 

Wredna -stopka.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.


×

Powiadomienie o plikach cookie